No components marked as affected
Resolved
Our endpoint and all of our services have been restored.
Our vendor has restored our domain.
Identified
We continue working with our registrar to restore `storage.dev`.
Internal systems have been updated to the alternate domain and all services should be functioning normally.
If you're still experiencing issues, switch to `storageapi.dev` or contact support at https://www.tigrisdata.com/docs/support/
We'll update once the primary domain is fully restored.
Identified
We are still working with our Domain Registrar for restoration and also rolling out alternate domain to all the regions.
Identified
We are working with our DNS vendor to fully restore the primary domain.
If you missed the earlier update: use `t3.storageapi.dev` as a workaround for `storage.dev`.
Identified
Tigris console access has been restored. You should now be able to log in to the Tigris console normally
Investigating
Tigris console login is currently unavailable due to the DNS outage.
We are working to restore access now and will update you shortly.
Investigating
DNS outage: `storage.dev` is currently unresolvable.
Workaround: Use `t3.storageapi.dev` instead.
We're investigating and will update shortly.